Announcement

Collapse
No announcement yet.

Unreal Engine 4.25 released!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Moth Doctor View Post

    It seems that your issue has been fixed in 4.26...
    https://issues.unrealengine.com/issue/UE-102037
    It's odd as they usually provide a link to the commit. Doesn't seem to be the case here.

    Comment


      I got the same issue when upgrading to 4.25.4.
      Just tried with 4.26 preview 6 is the issue seems to be fixed. When is the official release of 4.26?

      Comment


        UE-40033

        "Blueprint compile fails after changing the default values of a struct that is part of another struct that makes up a Data Table that is used within the Blueprint."

        Still not fixed , but is marked as fixed.



        Comment


          Originally posted by barneyw-ud View Post

          I have been experiencing this crash too. I think I have narrowed it down to the late update being done for the HMD and controllers, in our scenario at least.

          The late update is setting the transform, causing them to be flagged as needing a reflection capture update but something about doing the level load means it is not being updated before ComputeRelevance is called.

          It only affects things nested under the motion controller component or the camera that is tracking to the HMD. As a workaround I enabled DisableLowLatencyUpdate in the motion controllers (to stop the late update of the transform) and removed the anything we had nested under the camera (disabling it for the HMD would be more involved).

          So far this seems to have worked. Obviously not an ideal long term solution.
          I, too, experienced this crash and this fix worked for me. Thanks for this! Just wanted to put more out there that this
          Code:
          ComputeRelevance()
          ensure is a bug b/t Oculus and Unreal on Quest with 4.25.1 (for me).

          Comment

          Working...
          X