Announcement

Collapse
No announcement yet.

Unreal Engine 4.25 Preview

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Installed P6 - same problems as previous P's;
    building for Quest is without a problem - after installing and launching an app, the Quest is stuck at the three blinking dots - have to hard-reboot the Quest to get control back.

    Comment


    • VictorLerp commented
      Editing a comment
      Thanks Max, we're aware and are working to have it fixed for full release.

    Updated to P6 from P5
    Niagara groom physics has stopped working in my project after updating , And it keeps crashing when trying to activate hair physics and Tried reimporting the alembic groom too but no success.

    Comment


      Is it just me? Or does 4.25 from github not build out of the box?

      UnrealEngine\Engine\Source\Programs\UnrealInsightsCLI\Private\UnrealInsightsCLI.cpp(9): fatal error C1083: Cannot open include file: 'TraceServices/SessionService.h': No such file or directory

      Comment


        Originally posted by Viga RTMS View Post
        Updated to P6 from P5
        Niagara groom physics has stopped working in my project after updating , And it keeps crashing when trying to activate hair physics and Tried reimporting the alembic groom too but no success.
        For me it's invisible while the simulation is running and makes the editor run at 5 fps. Worked fine in p5.

        Comment


          Ray traced lights with shadow samples higher than one cause hair strand shading artifacts:

          Click image for larger version  Name:	Hair_shading_samples_bug.jpg Views:	0 Size:	90.9 KB ID:	1742793
          Last edited by The_Distiller; 04-08-2020, 01:29 AM.
          ArtStation - Portfolio

          Comment


            Originally posted by cyaoeu View Post

            For me it's invisible while the simulation is running and makes the editor run at 5 fps. Worked fine in p5.
            Though my pc specs were just a 970 , fx8350 and 8gb of ram it pretty much worked fine in p5. One in a while it crashed but it was totally fine, but now it's completely broken and doesn't even seem to activate the simulation and it's just static, no matter what I do it just crashes

            Comment


              Originally posted by [B
              maxbrown[/B];n1742654] Installed P6 - same problems as previous P's;
              building for Quest is without a problem - after installing and launching an app, the Quest is stuck at the three blinking dots - have to hard-reboot the Quest to get control back.
              • #256.1

                VictorLerp commented
                04-07-2020, 06:27 PM


                Thanks Max, we're aware and are working to have it fixed for full release
              VictorLerp The problem with not having VR builds working until full releases kind of defeats the purpose of Preview builds as obvious issues which turn up once we can actually test on VR devices can then no longer be reported and fixed meaning we need to wait until the next full release. Just my opinion after going through this a few times now... Really wish we could give feedback on new engine builds for mobile vr as well during the Preview feedback stages...
              Headgear - VR/AR solutions

              Comment


              • VictorLerp commented
                Editing a comment
                Full release is the most accurate information I can give you. We're aiming to have it fixed by next preview but I can't tell you that for sure. And from a mobile VR dev to another, I hear you. It's tough to be a minority!

              preview 5 bugs

















              Comment


                SceneDepth material expression does not function with downsampled Separate Translucency pass. This is a big one.

                Comment


                  raytracing,no shadow bug !!!preview 6

                  Comment


                    Originally posted by aussieburger View Post

                    VictorLerp The problem with not having VR builds working until full releases kind of defeats the purpose of Preview builds as obvious issues which turn up once we can actually test on VR devices can then no longer be reported and fixed meaning we need to wait until the next full release. Just my opinion after going through this a few times now... Really wish we could give feedback on new engine builds for mobile vr as well during the Preview feedback stages...
                    I agree 100%, the preview builds should continue until everything can actually be tested.

                    Comment


                      Any updates to niagara being able to render volume domains ? Been lurking around for that / information about that

                      Comment


                        4.25p0. Depth test is broken for separate translucency pass, when its screenpercentage is set to anything other than 100.

                        Would appreciate, if anyone could kindly confirm or deny said behavior on lastest preview version, for it is not on known issues list and it is a disaster of unseen scale if it makes that way into release.
                        Last edited by Deathrey; 04-08-2020, 11:00 AM.

                        Comment


                          Hey guys, so I am already trying your new groom for 4.25 looked awesome on preview 5, but somehow you bugged it on preview 6. Any thoughts about that? Or am I missing something? I'm importing Houdini groom.

                          Comment


                            Originally posted by cyaoeu View Post

                            For me it's invisible while the simulation is running and makes the editor run at 5 fps. Worked fine in p5.
                            This is exactly what is happening for me right now. The groom turns invisible and the frame rate goes down by a lot.

                            Comment

                            Working...
                            X