Announcement

Collapse
No announcement yet.

How to enable Chaos in 4.23

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by order66 View Post

    Did you download from Github?
    From the launcher. I have been trying for 2 days to it to work from Github with no success. Have done it(preview 2) from Github?

    Leave a comment:


  • replied
    Originally posted by theProfessor View Post
    I have 4.23 preview 2. Does not crash but I don't see any geometry collection? I have the geometry collection plugin enabled, but when I right click I don't see it.
    Did you download from Github?

    Leave a comment:


  • replied
    I have 4.23 preview 2. Does not crash but I don't see any geometry collection? I have the geometry collection plugin enabled, but when I right click I don't see it.

    Leave a comment:


  • replied
    Originally posted by tomer_BAR View Post
    Has someone got it working on a windows 7?
    There's nothing in particular that blocks Chaos on Win 7. You should submit a bug report with your crash log (and post it here as well) so that we can identify if there are any issues with Win 7.

    Leave a comment:


  • replied
    Has someone got it working on a windows 7?

    Leave a comment:


  • replied
    Seems to be working .... but pieces dont sim - just hang in air. And having difficulty understanding how to use fields to apply forces... anybody know of any examples?
    Last edited by OptimisticMonkey; 07-17-2019, 10:12 AM.

    Leave a comment:


  • replied
    Originally posted by theProfessor View Post

    I downloaded UnrealEngine-4.23-preview-1. zip. Is this the right one? After using "setup.bat". I get this error
    Click image for larger version

Name:	Comperror.PNG
Views:	73
Size:	22.1 KB
ID:	1643056
    The error is because your Visual Studio 2017 installation misses some components and/or is not updated to the latest release. Since there is quite some time I don't do such type of install I might miss some info, looking for a tutorial would be best, but if my mind doesn't fail me, these components must be installed (execute Visual Studio Community 2017 install and click on Modify Button):

    - .Net Core Cross Platform development
    - Game development with C++
    - .Net Desktop development (probably not)
    - Universal Windows Platform development (probably not)

    Once the components download and install, you try to execute the setup.bat again.

    Leave a comment:


  • replied
    Originally posted by NilsonLima View Post

    If you scroll down the list at that combobox there are all the way from 4.0 to 4.23 plus all the modules in separate aswel. You have to click on the "Branch: release" button, not the link called "branches"
    I downloaded UnrealEngine-4.23-preview-1. zip. Is this the right one? After using "setup.bat". I get this error
    Click image for larger version

Name:	Comperror.PNG
Views:	73
Size:	22.1 KB
ID:	1643056

    Leave a comment:


  • replied
    Does someone has a fix to share, in order to not crash the editor when creating geometry collection?

    Leave a comment:


  • replied
    Originally posted by theProfessor View Post

    It only has 4.0,4.1,4.2,4.3,and 4.4.
    If you scroll down the list at that combobox there are all the way from 4.0 to 4.23 plus all the modules in separate aswel. You have to click on the "Branch: release" button, not the link called "branches"

    Leave a comment:


  • replied
    Originally posted by tomer_BAR View Post
    Are all the ones that has a fatal error when creating geometry collection are on windows 7?
    will it not crash if i will switch to windows 10?
    I am getting the same error in Windows 10.

    Leave a comment:


  • replied
    Are all the ones that has a fatal error when creating geometry collection are on windows 7?
    will it not crash if i will switch to windows 10?

    Leave a comment:


  • replied
    Originally posted by NilsonLima View Post

    With the page from GitHub opened with Unreal Engine 4 repository, you need to select in the combobox called "branch" the value: 4.23 at the dropdown list. Once you select that you can clone or download as zip file and follow the build process described in the front page of the repository. Minimum Visual Studio release supported is the VS 2017, it is not necessary build with VS 2019.
    It only has 4.0,4.1,4.2,4.3,and 4.4.

    Leave a comment:


  • replied
    I think we still have missing information... How do we make anchors and fields?

    Leave a comment:


  • replied
    Originally posted by tekktekk128 View Post
    I've followed all steps but still editor crashed when tried to generate Geomerty Collection.
    I'm using Windows 7 SP1.
    It has a different DirectX 11 version from Windows 10's.
    Does anyone can touch chaos with Windows 7?
    i had no luck with it either on windows 7, did not try on windows 10...

    Leave a comment:

Working...
X