Announcement

Collapse
No announcement yet.

Unreal Engine 4.22 Released!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Yeah, usually you should use the latest stable release. If 4.23 wouldn't be released yet, 4.22 is your version.
    Any minor issues in given engine release shouldn't bother you if you're not publishing product on market.

    Comment


      Zontar In 4.22.3 for VR:
      - see a nice list of issues here: https://forums.oculusvr.com/develope...-status#latest
      - also, procedural meshes crash the Oculus Quest (foliage, HISMs). I expect also the GO.

      Comment


        Originally posted by unit23 View Post
        Anyone getting these LogWindows Errors after switching a C++ 4.21.2 project to 4.22?

        Log file closed, 04/17/19 19:27:19
        [/CODE]
        Just was able to successfully upgrade the project from 4.21 to 4.22.3 including upgrades to plugins (Gamesparks, OceanPlugin...)



        LEGENDS of EPICA [Twitter] [Facebook] [YouTube] [Vimeo]

        Comment

        Working...
        X