Announcement

Collapse
No announcement yet.

Unreal Engine 4.22 Released!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can you confirm that this changelist is NOT included in this release?

    https://github.com/EpicGames/UnrealE...58174cc9a45f7c

    Comment


      Originally posted by HeliaXDemoN View Post
      same Start and End.
      What do you expect from trace with zero length vector?

      Comment


        Still unable to open the level from 4.21 ((

        Assertion failed: Owner->IsMeshDescriptionValid(0) [File:\Build\++UE4\Sync\Engine\Source\Runtime\Engine\Private\StaticMesh.cpp] [Line: 1716]

        Anyone has any clue about this?

        Comment


          4.22.2 And Still not support NVLINK RTX!!! When it will be supported????

          Comment


            Still Not getting any bounced lighting on World Aligned Materials, please fix

            Click image for larger version

Name:	SharedScreenshot.jpg
Views:	309
Size:	98.7 KB
ID:	1622321

            Comment


              Great stuff guys! Many thanks!
              -------------------------------------------------
              [Marketplace] Worn Furniture Pack 1
              -------------------------------------------------
              [Marketplace] Beach Props Pack 1
              -------------------------------------------------

              Comment


                Thanks Guys!

                Comment


                  So, UE still can't build anything for GoogleVR?
                  If you facing the issue UE-65983 - there is a workaround: You take GoogleVR folder from pre-4.20 engine version and it works.
                  Last edited by MitRA; 05-21-2019, 02:35 PM.

                  Comment


                    Originally posted by HeliaXDemoN View Post
                    For the old and the new gods fix ALL the Blueprints Traces(multi, line, sphere, etc), they are not working if you give the same Start and End.
                    Try using SphereOverlapActors instead. It basically is similar to doing the TraceMulti but is more performant.

                    Comment


                      Originally posted by MitRA View Post
                      So, UE still can't build anything for GoogleVR?
                      If you facing the issue UE-65983 - there is a workaround: You take GoogleVR folder from pre-4.20 engine version and it works.
                      The workaround might fix that issue but there is still a bug stopping you from publishing on the Google Daydream store:
                      https://issues.unrealengine.com/issue/UE-70092
                      Headgear - VR/AR solutions

                      Comment


                        Still not fixed! and still can't report any bugs the bug submit page doesn't work it hangs on submitting.

                        Comment


                          Originally posted by motorsep View Post

                          Why would you do such a thing anyway ?!
                          For sphere traces it can sometimes be a nice and performant way to get a number of objects around a specific certain point without having to spawn in or place down a collision sphere and handle that at every moment you need it.

                          Comment


                            "UE-74075 Editor freezes on RTX laptop in DX12 mode" still freezes, but I'm on desktop / msi meg z390 , 2x2080rtx, 9080ti+1080ti
                            ..says not responding, but at least this time the cpu is running up and down

                            ..can you say what was the issue on the laptops, I'm still getting almost the same exact fail
                            Last edited by robob3ar; 05-22-2019, 12:38 PM.
                            artstation portfolio https://goo.gl/oTNyT7

                            Comment


                              After this update I am suddenly getting huge amounts of noise when rendering a movie from sequencer using ray traced ambient occlusion. It all looks fine in the viewport but as soon as I render I get the noise. I had zero problems rendering the same sequences using 4.22.1.

                              Is there any way i can roll back to 4.22.1 as I desperately need to finish an animation ?

                              Comment


                                I get a bunch of errors now 'setting volume multiplier' and 'adjusting attenuation'. I would appreciate if you push those hotfixes to the next version number instead of doing it in this version so i wouldn't have to bother with this...
                                Attached Files

                                Comment

                                Working...
                                X