Announcement

Collapse
No announcement yet.

Unreal Engine 4.22 Released!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UE-65983
    GoogleVR still broken, any VR app crashes on non-Daydream compatible phones. Lots of people been able to reproduce this issue, but Epic couldn't.

    Comment


      Originally posted by robob3ar View Post
      guys I won't complain and swear at (basically) free software - come your ******* down

      - however I will report that the hotfix update still didn't fix the freezing issue with the raytracing on 20180ti with multiple gpus and monitors - no workaround worked for me yet, either not on main monitor, all on main monitor etc.. any workarounds appreciated as well, and again on default settings UE will just choose crappiest gpu for some reason to render on, instead of the newest one.. and also I get the gizmo tool disappearing for some reason - have to switch to a new viewport where it shows up (or is this some new feature?)
      Its not free its only free if you use it for personal use and its a great engine but the devs need to work on fixing bugs before adding features that are bugged.

      Comment


        Awesome! Fix for my crash with TemporalAAUpsampling under 50% screen percentage made it into the hotfix. I hadn’t even gotten a chance to fill out the bug report! Thanks!!

        Comment


          Originally posted by TriNityGER View Post
          Uhm will the UnrealVS Visual studio plugin be updated to work with VS2019?
          Don't know but you can vote/track the issue here.

          Comment


            Originally posted by JoeWintergreen View Post
            I'm having a weird issue with landscape foliage (placed through the landscape grass tool, not the foliage tool). It's coming up super bright - seemingly emissive, even though nothing is hooked up to emissive on the material. Looked like this in 4.21. Looks like this now. Notice how in the dark over there it's still real bright.

            It actually looks like some green light is coming from somewhere and affecting this foliage, but I can't see how that could be. Here it is with sky lighting disabled - the grass should be black (because it's dark), but it's green, and the rocks (which are also landscape-grass) are also green (should be brown).
            Sadly the fix for this showstopper didn't make it into 4.22.1, I guess it's fixed and targeted for 4.22.2.

            EDIT: Found the fix on Github https://github.com/EpicGames/UnrealE...ded5475b997285. It works!
            Last edited by JoeWintergreen; 04-26-2019, 08:43 PM.
            Impromptu Games|dev blog|twitter|itch.io store|Patreon
            Impromptu Procedural Ladders|Impromptu Procedural Handrails|Impromptu Procedural Stairs
            |Impromptu Fire Propagation|InFlux Example Game|Impromptu Vector Field Painter

            Comment


              Originally posted by robob3ar View Post
              guys I won't complain and swear at (basically) free software - come your ******* down

              - however I will report that the hotfix update still didn't fix the freezing issue with the raytracing on 20180ti with multiple gpus and monitors - no workaround worked for me yet, either not on main monitor, all on main monitor etc.. any workarounds appreciated as well, and again on default settings UE will just choose crappiest gpu for some reason to render on, instead of the newest one.. and also I get the gizmo tool disappearing for some reason - have to switch to a new viewport where it shows up (or is this some new feature?)
              Looks like it's somehow related to dx12 issue on laptops with optimus. No matter how hard i try editor hangs after a few seconds.

              Comment


                Originally posted by markmarker View Post

                Looks like it's somehow related to dx12 issue on laptops with optimus. No matter how hard i try editor hangs after a few seconds.
                did you report an issue, epic team couldnt reproduce it with me, maybe youll have better luck.

                Comment


                  "Bug Fix: Fixed an issue where the splash screen was closed too quickly when not using startup movie or early preload screen, leaving several seconds of black before the level loaded".

                  I have encountered this error on the phone. In version 4.22 it was notified of repair. Hope it works well. yayaya!
                  Visit Blog Modandroidapk.com and download games for android

                  Comment


                    Does 4.22.1 now allow Masked Materials with Raytracing?
                    Last edited by one.nonplus; 04-28-2019, 08:33 PM.

                    Comment


                      Originally posted by one.nonplus View Post
                      Does 4.22.1 now allow Masked Materials with Raytracing?
                      Yep according with docs.
                      Join the Unreal Engine community on Reddit! | Twitter: @ZioYuri78

                      Comment


                        Originally posted by gozu View Post

                        I also have this issue, trying to run a packaged "developer" build. Works fine in editor, just a packaged build.
                        Error also still happens in 4.22.1 (just tested)

                        Hmmm...
                        This bug reported now.
                        Bless whomever did that

                        https://issues.unrealengine.com/issue/UE-73368
                        Outer Planet Studios
                        http://outerplanet.webflow.io/

                        Comment


                          Originally posted by drichardson View Post

                          Don't know but you can vote/track the issue here.
                          Uhh nice catch! Unfortunately it says: Target fix: 4.23 :/

                          Comment


                            Another crash scenario, can't submit because it seems specific to my level. :/ :?

                            Getting this after rendering out frames is done in the sequencer.


                            Assertion failed: [File:\Build\++UE4\Sync\Engine\Source\Runtime\Engine\Private\UnrealEngine.cpp] [Line: 1895] Detected negative delta time - on AMD systems please install http://files.aoaforums.com/I3199-setup.zip.html - DeltaTime:-42.367134, bUseFixedFrameRate:1, bTimeWasManipulatedDebug:1, FixedFrameRate:24.000000

                            Comment


                              i installed ue 4.22 update 4.22.1 now it stucks 45% loading, i have waited 30 minutes is it normal or what to do? why these updates are so broken

                              Comment


                                Originally posted by tero83 View Post
                                i installed ue 4.22 update 4.22.1 now it stucks 45% loading, i have waited 30 minutes is it normal or what to do? why these updates are so broken
                                45% is when it starts compiling shaders. If you open up Task Manager you should see a bunch of ShaderCompiler jobs spun up. Depending on your hardware, that may take a bit.
                                Able Ability System - A high performance, robust ability system for UE4. Now Available!

                                Comment

                                Working...
                                X