Announcement

Collapse
No announcement yet.

Unreal Engine 4.20 Preview

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by GBX_botman View Post

    There's a memory leak in previous versions of the nVidia driver. If you are using an nVidia card, make sure you update drivers to latest.
    Yep, already running the latest nvidia GeForce drivers, so guess that rules that out. Leak only occurs while a Niagara system is in the level. Delete it from the level and the leaking stops.

    Comment


      Yes, I got the same package error ETS2:
      UATHelper: Packaging (Android (ETC2)): LogInit: Display: LogObj: Error: LoadConfig (/Script/Engine.Default__RendererSettings): import failed for bEnableAlphaChannelInPostProcessing in: False
      And actually, I don't want to switch to the 4.20 version. And I'll wait for it to work more stable.

      Comment


        RELEASE!

        4.20.0 is now available: https://forums.unrealengine.com/unre...-4-20-released

        I'd like to thank everyone once again who helped us test during this preview, we were able to catch and address a number of issues thanks to you.

        I am now closing this post, please continue any 4.20 discussions on the new thread. And remember, please report any new issues you find to the bug submission form.

        Cheers
        Stephen Ellis | @TheEpicStephen
        Enterprise Program Coordinator

        Comment

        Working...
        X