Announcement

Collapse
No announcement yet.

Unreal Engine 4.17 Released!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    I've begun to notice a lot of times when closing the editor, it dosen't shut down properly and is still running in the background in the task manager, taking up something between 2-3gb of ram.
    I don't have a lot of information about it really. Im running 4.17.2 on a Windows 64bit system, I haven't really experienced this before.

    It is pretty annoying, but its not too critical. It can cause issues when loading up other applications or starting the editor again and causing builds/cooks to run out of memory unexpectedly quickly.
    ______________________________________________
    https://www.facebook.com/madhousesoftware
    Where sanity is a virtue

    Comment


      WHY is the screen size on ALL 3d assets now turned to 1.5 for LOD0 when upgrading to 4.17? Normally it should be a value of 1 = 100%
      https://gyazo.com/2d9b5e42eaa312fd7490e51159bfc7d5

      Comment


        Originally posted by MADHOUSE View Post
        I've begun to notice a lot of times when closing the editor, it dosen't shut down properly and is still running in the background in the task manager, taking up something between 2-3gb of ram.
        I don't have a lot of information about it really. Im running 4.17.2 on a Windows 64bit system, I haven't really experienced this before.

        It is pretty annoying, but its not too critical. It can cause issues when loading up other applications or starting the editor again and causing builds/cooks to run out of memory unexpectedly quickly.
        This is happening in 4.16.1 as well, not sure if it's related, but on my end it's usually the case after creating a build.
        Till Riemer - Game Programmer

        ROCKFISH Games GmbH
        Hamburg, Germany

        Comment


          Please help, I had something pretty cool in my game that was using the media framework and now it seems to be corrupted / missing completly. Not just in 4.16, but it seems to also be an issue with 4.17. I'm aware there was changes to it not too long ago with the use of FileMediaSource assets, but I'm unable to create one for some reason. I also can't create a "New C++ Class" even though visual studio 2017 is installed, so that's another issue I have, says the engine can't find a compiler... So I can't just create "FileMediaSources" or any other of the new media framework classes. Would be really nice if I didn't have to mess around with VS just to get this to work. Don't know how this happened, seems like it's working for others. Can anyone PM me some empty mediaframework assets, one of each so I can work with them till this gets fixed at least? I'd really appreciate it!

          I posted a bug report. Still waiting for moderation. https://answers.unrealengine.com/que...d-416-417.html

          Comment


            I am having some problems while closing down the editor after the recent update. It is taking a lot of memory usage in the background and not closing!
            Can anyone provide any solution for this?

            Comment

            Working...
            X