Announcement

Collapse
No announcement yet.

4.15 Released!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Any estimate on the next hotfix 4.15.2? =)
    Abatron Development Thread
    www.abatrongame.com
    Steam Store

    Comment


    • Originally posted by Devero View Post
      Any estimate on the next hotfix 4.15.2? =)
      None that I can comfortably give. We are waiting on some 3rd party updates that will be a part of the hotfix.
      Stephen Ellis | Epic Games | Engine Support | @TheEpicStephen
      How to report an engine bug | >>Click here to report engine bugs<<

      Comment


      • https://answers.unrealengine.com/que...mes-nodes.html

        Logged a regression two weeks ago. Could someone at epic check this. Maybe this can get fixed for 4.15.2 or maybe it's by design?
        Guido Lein
        Technical Artist - LeFx

        Comment


        • Hello,

          Sorry for the stupid question but where can i find the "Receive Hardware Input" option for umg components ?
          I tried various search in the project settings and in the per component detail window, tried in the graph section too, i can't find any of those words anywhere.
          Must be right under my nose, i just don't see it.

          Thanks
          Cedric

          [EDIT] all right, stupid me, i was looking for it in the widget blueprint, it's a property of the widget component :-)
          Last edited by uced; 04-09-2017, 11:29 AM.

          Comment


          • account

            is it free is i createa unreal engine account nad donwload the engine?

            Comment


            • Originally posted by AngryWanted View Post
              is it free is i createa unreal engine account nad donwload the engine?
              Basically, Yes.
              (And 5% Royalty off the top once you make over $3000 per quater for commercial projects)

              You should read the EULA first tho, Just in case there is something in that that could cause you issues.
              Never say Never, Because Never comes too soon. - ryan20fun

              Frames Per Second is NOT a proper performance metric, You should use frame time. You can read this or this as to why.
              (Profiling) Tools: RenderDoc (UE4 Plugin), NVIDIA nSight, AMD GPU PerfStudio, CodeXL
              Good articles/Series: A trip through the Graphics Pipeline 2011

              Comment


              • Hello Epic Team!

                In the actual version 4.15.1 TMap in blueprints have an issue, we can only add and remove items fifty times xD over this the engine got freeze

                This is the example, run this and when Id values are 45,46,47,48,49 and delete 45 and add 50 got the freeze



                This is the debug



                Plz help me with this... Regards!
                Last edited by ZXC Labs; 04-22-2017, 09:35 PM.

                Comment


                • Originally posted by ZXC Labs View Post
                  In the actual version 4.15.1 TMap in blueprints have an issue, we can only add and remove items fifteen times xD over this the engine got freeze
                  Could it be a variant of this bug?: https://answers.unrealengine.com/que...g-many-ma.html
                  I may have misinterpreted the crash requirement - I found that the TMap (or TSet) had to have at least 3 elements left after removal - lower amount would work fine.
                  You have more than 3, so you fulfill that requirement. But you say that it happens after removing 15 times?

                  Comment


                  • Originally posted by ste1nar View Post
                    Could it be a variant of this bug?: https://answers.unrealengine.com/que...g-many-ma.html
                    I may have misinterpreted the crash requirement - I found that the TMap (or TSet) had to have at least 3 elements left after removal - lower amount would work fine.
                    You have more than 3, so you fulfill that requirement. But you say that it happens after removing 15 times?
                    Sry are fifty times, not fifteen D:!
                    This is simple... TMap Ids = {1,2,3,4,5} in the begin play
                    delete 1, add 6 ->{2,3,4,5,6}
                    delete 2, add 7 ->{3,4,5,6,7}
                    ...
                    delete 46, add 51 ->{47,48,49,50} -> Engine got freeze... no crash.. freeze!! via task manager i close it.
                    Last edited by ZXC Labs; 04-22-2017, 09:43 PM.

                    Comment


                    • UE 4.15.1 latest version:
                      When i open the level Blueprint Communication_map from "Content Examples" Project from Learning tap Unreal engine Freezes not Respons i must use the Task Manager to Close!
                      and not Crash report showing
                      also there is another Level that also Freezes UE i canot remember which!??

                      please check them and confirm!

                      Thanks

                      Comment


                      • Originally posted by Stephen Ellis View Post
                        The Preview for 4.16 will begin this month (April), within the next few weeks.

                        Cheers
                        Has there been any progress on the blueprint data loss issues that were aimed to be fixed in 4.16? Just would be nice to know how excited I should be getting

                        Comment


                        • Originally posted by Selentic View Post
                          Has there been any progress on the blueprint data loss issues that were aimed to be fixed in 4.16? Just would be nice to know how excited I should be getting
                          Would also love for this to be fixed by then. But considering its been in since 4.9 at least, who knows
                          lucasgovatos.net | Twitter | Epitasis - A Colorful Exploration Puzzle Game

                          Comment


                          • Originally posted by Stephen Ellis View Post
                            The Preview for 4.16 will begin this month (April), within the next few weeks.

                            Cheers
                            Any update on when the preview is coming?

                            Comment


                            • Loving the new version, especially the gameplay tags. However I noticed that there seems to be a problem with gameplay tags in maps in Blueprint. A map with FGameplayTag as key will not work in the Blueprint defaults, showing just a blank space where you would set the tag (I assume the same goes for tags in the map value). Arrays and Sets work just fine with tags, and it does not complain about having a gameplay tag in the TMap, it seems to be just the Blueprint defaults interface having problems with tags in maps.

                              Any chance of this being fixed in the hotfix or 4.16?

                              Comment


                              • Originally posted by Selentic View Post
                                Has there been any progress on the blueprint data loss issues that were aimed to be fixed in 4.16? Just would be nice to know how excited I should be getting
                                Looking at the specific ticket for that issue - https://issues.unrealengine.com/issue/UE-37428 - the issue has been updated as 'Cannot Reproduce' in 4.16. This has been tested and confirmed by support staff. It is believed that this issue was resolved while addressing a different issue. However, please be sure to test and let us know once the 4.16 Preview is available.

                                Originally posted by Wrekk
                                Any update on when the preview is coming?
                                We've had a delay due to some critical issues that were identified during QA testing, but we are currently targeting this week to begin the Preview.

                                Originally posted by Acds
                                Loving the new version, especially the gameplay tags. However I noticed that there seems to be a problem with gameplay tags in maps in Blueprint. A map with FGameplayTag as key will not work in the Blueprint defaults, showing just a blank space where you would set the tag (I assume the same goes for tags in the map value). Arrays and Sets work just fine with tags, and it does not complain about having a gameplay tag in the TMap, it seems to be just the Blueprint defaults interface having problems with tags in maps.

                                Any chance of this being fixed in the hotfix or 4.16?
                                Unless this issue has been reported via our bug reporting process (follow the link in my signature) and we have confirmed the issue and are tracking it in an internal ticket, then I cannot say with any certainty whether it has been fixed or not yet.

                                Cheers
                                Stephen Ellis | Epic Games | Engine Support | @TheEpicStephen
                                How to report an engine bug | >>Click here to report engine bugs<<

                                Comment

                                Working...
                                X