Announcement

Collapse
No announcement yet.

4.15 Released!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by Stephen Ellis View Post
    Hi ddbrown30.

    Stay tuned for a news post on the UDN for those with P4 access. We've changed the process a little, and I'll communicate that out as soon as the release in P4 is updated.

    Cheers
    Could we skip the process change during a point release? I was looking forward to a quick sync on UE4-QA as we have for 15 major and ?? point releases; and I am sure most devs that fetch this way would agree...

    Not trying to be lazy, but this just induced an army worth of 3-way diffs for no reason.

    Comment


    • Originally posted by iamjustagamer75 View Post
      Let the crashing begin, I have had this problem since version 4.14, can someone please for the love of god look into this, ive did the whole disable realtime thumbnails thing, helped maybe a little. Here is a video of it happening in real time, you don't have to watch the whole video but watch just a few minutes of it and you can see the repro steps.

      **Warning May Be Some Cursing**

      https://youtu.be/ObGBGv-SEOE?t=1220

      Just quoting myself, to say that in v4.15.1 this crashing I am having is just as bad as it has been since v4.14 forward, all version beyond 4.13.2 are nothing but a crash fest for me that video shows what its like.........back to 4.13.2 again it seems that will be the only version I will be able to use from here on out (
      Come Join Me On Patreon : https://www.patreon.com/iamjohngalt75 Or Visit Me On Youtube : https://www.youtube.com/channel/UCpu...wyusqni1ZnWdBQ

      Comment


      • Originally posted by iamjustagamer75 View Post
        Let the crashing begin, I have had this problem since version 4.14, can someone please for the love of god look into this, ive did the whole disable realtime thumbnails thing, helped maybe a little. Here is a video of it happening in real time, you don't have to watch the whole video but watch just a few minutes of it and you can see the repro steps.
        You are experiencing this crash, which we are actively investigating: https://issues.unrealengine.com/issue/UE-42280

        Originally posted by Robinson Company
        I have the same issue where the editor crash a whole lot when opening animation/skeleton stuff but the funny thing is when I'm using the Robo Recall UE editor for animation stuff, it never crashed.
        For the above crash, it is not surprising that the Robo Recall Editor doesn't crash, because it uses the new Forward Renderer, which has been identified as a potential workaround for this issue (but be aware the Forward Renderer may not be ideal to use depending on the project you are developing).
        Stephen Ellis | Epic Games | Engine Support | @TheEpicStephen
        How to report an engine bug | >>Click here to report engine bugs<<

        Comment


        • Thanks for the reply..........lesigh this bug is getting old and on my last nerve........
          Come Join Me On Patreon : https://www.patreon.com/iamjohngalt75 Or Visit Me On Youtube : https://www.youtube.com/channel/UCpu...wyusqni1ZnWdBQ

          Comment


          • Not sure if this is a new feature or not, but I just noticed there's now a 'single instance mode' in the foliage editor. Just wanted to say you guys are awesome and it's like you read my mind with these updates. Thanks Epic!
            Doug Davis | 3D Environment Artist | Portfolio

            Comment


            • Great work on the hotfix! Cheers!
              ______________________________________________
              https://www.facebook.com/madhousesoftware
              Where sanity is a virtue

              Comment


              • Fixed! UE-42368 Find Sessions Consistently Returning Results Length of 0

                This hasn't been fixed ether that or the Dev testing it just flagged it as fixed because he never tested the issue out on a packaged project, the issue wasn't visible when testing within the editor.

                Comment


                • Updated to 4.15.1 yesterday, everything seems tight.

                  Twitter | Facebook | YouTube | IndieDB

                  Comment


                  • Originally posted by OverRated_AU View Post
                    Fixed! UE-42368 Find Sessions Consistently Returning Results Length of 0

                    This hasn't been fixed ether that or the Dev testing it just flagged it as fixed because he never tested the issue out on a packaged project, the issue wasn't visible when testing within the editor.
                    Hi OverRated_AU.

                    UE-42368 was fixed by an engineer, tested internally and verified that the reported issue was resolved for the reproduction steps that we had. I see that you have responded on the original Answerhub post (https://answers.unrealengine.com/que...-with-415.html) and we will follow-up there.

                    Cheers
                    Stephen Ellis | Epic Games | Engine Support | @TheEpicStephen
                    How to report an engine bug | >>Click here to report engine bugs<<

                    Comment


                    • Originally posted by Stephen Ellis View Post
                      Hi OverRated_AU.

                      UE-42368 was fixed by an engineer, tested internally and verified that the reported issue was resolved for the reproduction steps that we had. I see that you have responded on the original Answerhub post (https://answers.unrealengine.com/que...-with-415.html) and we will follow-up there.

                      Cheers
                      Thanks Stephen.

                      Comment


                      • [MENTION=9]Stephen Ellis[/MENTION] Are you already aware of any engine startup crashes like this one which started to happen in 4.15 on AMD (with possibly older drivers) having the following callstack?:
                        Code:
                        Fatal error!
                        
                        Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x909005f3
                        
                        FD3D11DynamicRHI::InitD3DDevice() [d:\unrealengine\engine\source\runtime\windows\d3d11rhi\private\windows\windowsd3d11device.cpp:1080]
                        RHIInit() [d:\unrealengine\engine\source\runtime\rhi\private\dynamicrhi.cpp:181]
                        FEngineLoop::PreInit() [d:\unrealengine\engine\source\runtime\launch\private\launchengineloop.cpp:1644]
                        GuardedMain() [d:\unrealengine\engine\source\runtime\launch\private\launch.cpp:127]
                        GuardedMainWrapper() [d:\unrealengine\engine\source\runtime\launch\private\windows\launchwindows.cpp:147]
                        WinMain() [d:\unrealengine\engine\source\runtime\launch\private\windows\launchwindows.cpp:210]
                        __scrt_common_main_seh() [f:\dd\vctools\crt\vcstartup\src\startup\exe_common.inl:253]
                        kernel32.dll!0x000000007745336A
                        ntdll.dll!0x0000000077B89902
                        ntdll.dll!0x0000000077B898D5
                        ntdll.dll!0x0000000077B898D5
                        My Portfolio

                        Comment


                        • Originally posted by dgrieshofer View Post
                          Stephen Ellis Are you already aware of any engine startup crashes like this one which started to happen in 4.15 on AMD (with possibly older drivers) having the following callstack?
                          Hi dgrieshofer.

                          I'm sorry to hear that your users are experiencing this, but no, unfortunately this is not a known issue to us. Our QA tests with AMD cards have not uncovered any issue, and I am not currently aware of any other developers reporting a similar issue.

                          It seems that your user's crashes are being reported to our CrashReporter service. I've looked at a few, unfortunately they contain no callstack or source code reference on our end. This typically means that the crash is not occurring in the default engine code, but rather in custom code.

                          Cheers
                          Stephen Ellis | Epic Games | Engine Support | @TheEpicStephen
                          How to report an engine bug | >>Click here to report engine bugs<<

                          Comment


                          • Originally posted by Stephen Ellis View Post
                            Hi ddbrown30.

                            Stay tuned for a news post on the UDN for those with P4 access. We've changed the process a little, and I'll communicate that out as soon as the release in P4 is updated.

                            Cheers
                            Any update on when this will be complete? There are a couple fixes in there that we're clamoring for.

                            Comment


                            • Originally posted by ddbrown30 View Post
                              Any update on when this will be complete? There are a couple fixes in there that we're clamoring for.
                              Hi again!

                              It actually is and has been since Monday. Sorry, we've realized that the News posts on the UDN aren't sending emails currently and we're looking into that. Please see the post in the UE4 > News section on the UDN. If you have any other questions, please make a post on the UDN.

                              Cheers
                              Stephen Ellis | Epic Games | Engine Support | @TheEpicStephen
                              How to report an engine bug | >>Click here to report engine bugs<<

                              Comment


                              • Originally posted by Stephen Ellis View Post
                                Hi again!

                                It actually is and has been since Monday. Sorry, we've realized that the News posts on the UDN aren't sending emails currently and we're looking into that. Please see the post in the UE4 > News section on the UDN. If you have any other questions, please make a post on the UDN.

                                Cheers
                                Is there some documentation of how to correctly get hotfixes using the stream system?

                                Comment

                                Working...
                                X