Won't Compile properly.

My problem is that it compiles the default scene of the project and nothing i added. This is what i want to compile.

These are the current settings which would allow independent play.

And I keep coming up with the same default scene.

Things I’ve tried:
Setting up the executable to shipped
Compiled all levels and builds.
Compiled Lighting
Tried different directories to send the data to

I’m just not seeing whats going on with this. I’d love some help with this!

Check project>maps and modes in the project settings, you can set which level should be loaded on start there

Perfect! It was the default map! Thanks a bunch Zeblote!