Wierd ragdoll behavior (wiggle)

I’m developing some ragdoll based game, so it’s really important for me. I’ve record ragdoll behavior (sorry for lags, I was recording on old laptop): https://drive.google.com/file/d/1y7n…w?usp=drivesdk
I think it’s happening because of Physical asset (It’s automatically created), so after some googling I tried:
Have as less bones as possible for realistic behavior, get rid of all fully locked constraints, enable planar projection (actually it was enabled by default), disable collision in all constraints. But nothing helped.
What should I do?


More than likely it is your physics asset. The number of capsules, prismatic joints, and everything was gone over under the phat livestream. Angular constaints and the number/size of the phyls can make a big difference. Physics Asset Editor Updates in 4.18 | Feature Highlight | Unreal Engine Livestream - YouTube