Download

Widget blueprint gone in UE 4.12??

Maybe simple, but has the user interface and therefore blueprint widget location changed in UE 4.12? When i right click the “User inferace” menu is not there and as such i cannot find where the widget blueprint has gone?
Has this menu changed? Or has my install not worked correctly?? Any help greatly appreciated. Paul

Apologies if this sounds patronising but have you tried scrolling down?

HAHAHAHAHAH!!! OH THE SHAME!!! i didn’t even notice the scroll bar!!!
WHAT A FOOL!! Thank you!

Hahaha!! It happens to the best of us :wink:

Well thank you again… I could have looked for that all day and not noticed the scroll bar…

Up votes for sure all around!

I woke up and put my slippers on backwards for most of the morning, it’s one of those days

I think its legit bug, took me a while to figure out i had to scroll down.

Thanks for the post. I was looking for the same thing and didnt notice the scroolbar.

UE 5 should need a redesign. Like Cryengine . The icons and user interface is so pleasing to work with.

Glad my stupidity was useful for something at least :slight_smile:
It’s quite interesting that others have had the same issue… Interface design must be an absolute nightmare to work on…

HaHa, here’s my vote for a more obvious scroll bar, I didn’t see it either! :slight_smile:

jajajajajaj i Didn´t see it either!
Really happy to know i am not the only one who missed it.