Why does my screen get white when i look at something dark?

can someone tell me how to fix this?

That’s called eye adaption: https://docs.unrealengine/latest/INT/Engine/Rendering/PostProcessEffects/AutomaticExposure/index.html :slight_smile:

How to disable it:

In your camera or post process volume, look in the Auto Exposure section. Check the Min Brightness and Brightness boxes, and set each value to 1.
Under Project Settings->Rendering, there is a Default Postprocessing Settings and a option to turn on/off the auto exposure.