Download

Why Are There No Shadows On Grass Material Using Forward Shading?

Hey all,
I’m working on a grass landscape and I can’t get any shadows at all on the grass in my scene! I’m using forward shading with “allow static lighting” turned off in project settings. These settings work for someone else in their tutorial but for me, I am not seeing any shadows at all. What could be causing this? I’ve tried for hours and hours to find a solution. I have tried turning on “force no precomputed lighting” in world settings, I have tried changing the light source to all types, I have tried turning static lighting on and off, I tried turning cast shadows on and off for my light source and a lot more… None of the shadow settings on the light source change the look of the scene.
Any help would be much appreciated! Thanks.