Why am I getting black blotches in shadow areas on a static mesh?

In my scene there’s only a directional light and a skylight both set to moveble. I’ve never had these problems before. Does anyone know what might be causing them. The artifacts show up even when I use ‘force no pre-computed lighting’. Also, if I reimport the mesh, the artifacts don’t appear until the 'Generating Mesh Distance Fields" dialog goes away/

64296-untitled-3.png

Looks like Distance Field AO in a messed up way. First go to Project Settings and see if Generate Mesh Distance Fields enabled in Rendering section. If it is, disable it and restart the editor. If this isnt the issue plave a post process volume into the level if you havent already and set AO intensity to 0 to eliminate another possibility.

That seemed to have done the trick. Thanks! I’ll have to play around with the settings