Download

VXGI off when recording matinee

as the title says it, i dont have gi when recording out.

not sure, but it may be the case of my camera being very distant.
i have to crank up the range in the console to 10000. is this value being overridden when rendering a movie?

speaking of console, i am using vxgi range and hbao enabling which i have to do every time the project loads.
how can i set my values as default for the project. tried with an ini but i dont think it worked.

  1. Use ConsoleVariables.ini for any cvars you want the engine to include upon each start (it’s in \Engine\Config of your VXGI build)
  2. Hmm, I do recall having a similar issue but my memory unfortunately equals the holes in the average termite hill :frowning: How are you launching your matinee? You could start it from a trigger and also have this trigger output your range in a simple Blueprint.
    Maybe that will do the trick?

thank you my man,

i cought your consolevariables.ini tip in the other thread and was just about to try it:)
i was testing it with the engine.ini:/

cheers!

brilliant. cvariables in the ini fixed both issues.

thanks!!

btw any idea why or how the PPV settings are handled when recording?
for instance i have bloom off but it shows when capturing the video via “create a movie” in matinee.

i have the director group setup and have made frame as per instructions. does the director keyframe happen to retain the PPV values?