Vertex painting - issues

I am new to this side of 3D art (previously was doing some cinematics etc) and I decided to create myself a beatiful vista to look at in UE4.

(I am just gonna ommit that Megascans plugin seems to be broken in 4.26 completely for me and engine won´t launch after the initial splashscreen)

So in the 4.25.4 I am using megascan “Create Material Blend” function to create myself a material instance for some initial Vertex painting. From what I understood there is no need to change any parametr in the newly generated material instance.

I place a default mesh in the scene from the editor selection menu and drag and drop the genereted material instance which covers the mesh with the base map quite nicely.
I select it and go to MeshPain tab, selecting the brush.

Following any intro on the internet it should be good to go as soon as I tick off some of the R/G/B options in the brush settings but my brush wont do anything. I am clicking with my LMB like crazy (and trying shift+LMB as well) but I just can´t see any changes and there is only the base layer visible.
When I try to see the mesh in the “RGB channel” to paint in R/G/B my mesh disappears completely and I cant see it until I switch the “Color View Mode” back to “Off”.

I feel stupid but want to learn, would be glad for any help. Cheers!

Hello there! Please see the picture and thanks for reply.


I am using the basic meshes from the UE - like a plane or cube. So I am not really importing anything in.

Also the material blueprint is not created by me but by the megascan plugin and I didn´t touch it.

Here it goes:

I dont actually see any setting regarding vertex when importing a .fbx file into the UE4.