Download

Version [v4-27.] Is this possible to permanently disable the version controller checking?

I am trying to load my very old project assets built with 4.10 in the version 4.27 and it says these files are unversioned and can’t load them safely.

I searched the google for the solution and found one video in which a guy has moded the engine and was able to load unversioned files from old projects.
But I doubt him because he is not official ue4 developer and his solution can produce errors in the future.
So please any official proper solution can help me solving the issue or I need to forget about my old assets in which I invented pretty much time, efforts and money to develop.