Version 4.10 Can't Package Game

Started in 4.9, I moved this project to 4.10.
I can’t get it to successfully package. Log is attached.
I CAN get a fresh project to package (I used a First Person Blueprint project to test)
I just installed VS2013 Community…no go
Installed VS2015 Community, still no go.
I see that annoying “tbbmalloc.lib”, and - based on another thread- I checked and it is there.
I did drag some assets from other projects into this one’s content folder. I also did the migration thing too (after reading another thread). Still no go.
I’ve seen several threads on this but no clear answer. I’m not a coder, so using VS is foreign to me. I’m trying to package from the editor.
link text

I think you need reinstall VS 2015 and pay attention to this option.

WindowsPlatform.get_Compiler: WARNING: Visual C++ 2015 toolchain does not appear to be correctly installed. Please verify that “Common Tools for Visual C++ 2015” was selected when installing Visual Studio 2015.
MainFrameActions: Packaging (Windows (64-bit)): WindowsPlatform.get_Compiler:

WARNING: Using Visual Studio 2013 toolchain instead of Visual Studio 2015 toolchain.

(edited) You were right about the 2015 thing. I did indeed forget to ensure Common Tools for Visual C++ 2015 was checked. I fixed that and packaged.
But my packaged project won’t start.
I just get a window with: Failed to open descriptor file’…/…/…/ProjectExplorer-Win64-Shipping/ProjectExplorer-Win64-Shipping.uproject’
Gonna search for that error…

In my development packaged, the bug window shows this:
“You do not have any debugging symbols required to display the callstack for this crash.”

Update: Packaging works, launching the packaged game does not work. The game crashes
Everything works perfectly when I launch from the editor.
Any help is appreciated.
link text

Tearl,

I would look at the PBExplorer_CharacterPawn_C. The error is as follows:

[2015.12.08-18.10.09:939][  0]LogWindows:Error: === Critical error: ===
Fatal error!

[2015.12.08-18.10.10:038][  0]LogExit: Executing StaticShutdownAfterError
[2015.12.08-18.10.10:038][  0]LogOutputDevice:Warning: 

Script Stack:
PBExplorer_CharacterPawn_C.ExecuteUbergraph_PBExplorer_CharacterPawn
PBExplorer_CharacterPawn_C.ReceiveBeginPlay

Hi Samantha,
I did get this figured out. It was the web browser widget causing havoc. When the game is packaged, the CEF3 folder doesn’t package with it. Copied that into the thrid party folder and it works fine.
Thanks!