Download

Use an older visual studio version ?

Hello, i would like to use Visual Studio 2010 or 2013 instead of Visual studio 2017 with Unreal, because Visual studio 2017 is awfully slow on my computer while Visual studio 2010 works perfectly
but i can’t find any way to change the IDE
is there any way i could use to change the IDE ? when i go to the unreal settings, it only shows “Visual studio 2015” and “Visual Studio 2017”, like Unreal only wants me to use the slowest visual studio versions…