Download

Unwanted shine/reflection on meshes

I have this shine on top of meshes, this “white shine” or some sort of reflection.
I’ve set the material roughness to 1 but it doesn’t get rid of the shine completely. My main light source / sun is a dynamic light instead of static light.
You can see the shine top of the fireplace/flat red material. It also makes the firewood on the left to look more white than the textures really are

heijastus.png

Is this some post process setting or what it is and how do I get rid of it completely?

Is it GI? (Global Illumination) in your post settings.

There is a flag to exclude a material from GI, if that helps…

Looks to me like the reflection of your skylight. If your environment is fully dynamic there isn’t a ton you can do about it. Try placing reflection capture actors in the area and see if that works. Your last option is to just plug a 0 into the material’s specular input.

Thanks a bunch, reflection capture actor and changing specularity on the materials helped a little. GI seemed like it made little to no effect