Download

Unreal Tournament help (Download)

I have been trying to download the Unreal Tournament exactly described on this page https://wiki.unrealengine.com/Getting_Started_With_Unreal_Tournament but when I try to follow the link they share to download on GitHub https://github.com/epicgames/unrealtournament It gives me a page saying that it cannot find what it is looking for. I managed to find one from a random forum thread but it does not have the .Uproject file needed to open UT in the editor.

Can anyone help me with this, I am trying to get the UT along with being able to make maps for it to submit.
I do have a github, it is linked to unreal/epicgames.
I’m kind of lost. don’t know much about github.

Any info would be great, I would love to be able to open UT up in the editor to start making some maps! Thanks!

You will need to have an active subscription and an free account with GitHub. Once you have both of these you can link your UE4 subscription account to your GitHub account to have access to the latest builds.

Here is a link to setting up Your Unreal Account with GitHub

Once these are linked and you’ve confirmed you must be logged into GitHub to access the link.

Thank you!

Tim

Thanks so much! Everything worked.

Great! Glad that worked for you!

If you run into any issues let us know and we’ll help you get sorted out. :slight_smile:

Tim

Hello,

Exactly the same problem for me :frowning:

Yet I have successfully connected my github account with my account UnrealEngine (with email confirmation receipt).

But again and again page not found for: https://github.com/epicgames/unrealtournament

Please, what should I do?

Howdy pSyalvia,

Are you logged into Github when you attempt to access this page? I saw a 404 until i was signed into Github. I was then able to see the page once i was logged in.

You can also follow this post from the UT forums that may help you with gaining access to the UT Github build: https://forums.unrealtournament.com/showthread.php?12069-Unreal-Tournament-Pre-Alpha-Playable-Build-Instructions-(new-build-9-26)

Let me know if you need any more help with this issue. Thanks and have a great day!

Thanks Sean for your reply.

Here is a screenshot to describe my problem.
I do not know what else to do :frowning:

Thank you for the link but I have not found a solution for this problem.

So I found that this error has been occurring for multiple users. Would you mind sending me your UE4 account name so that i may Email your name to our Player Experience team. You can send me through a private message here on the forums.

Thanks!

Hi I actually had the same problem for a while and found that I got a group invitation from Epic Games that I did not accept. I just had to go to Epic Games front page on GitHub: https://github.com/EpicGames and accept the request. Once I accepted it I was able to see everything.