Download

Unreal ignores animation length option when importing animations

I’m not sure if it’s a bug or I need to set up something. When importing animations I choose “Exported Time” option in animation length, but Uneral imports the whole animation regardless of range specified in Blender as if I chose “Animated Time” option

that might be blenders fbx exporter settings like ‘bake animation’ or ‘force start\end keying’. I’ve just been saving my animation lengths in a document so i can be sure I’m importing everything as intended.