Unreal Engine Bug Submission Form

we have movie render preview problem we have 4.24.3 and 4.25 preview is not proper in both engine

Even though I’ve left 3 replies on the bug report I’m told ticket will be closed if I don’t reply back.

Any ideas?

The submission form button does not work, tried it under Firefox and Edge.

The submission form button didn’t work for me when i tried to upload a txt file (FF and Chrome). Work once i removed the file… Can someone confirm?

I’ve tested, and currently there is no issue with the bug submission form. PickupLines PakiDigest

What’s the problem???

I have tried the bug submission form available at https://epicsupport.force.com/unreal…language=en_US several times over the last few months. It has never worked. Now I am trying to submit an error report for the error report submission form …

I have tried Firefox, Edge, and Chrome. They all share the same errors - when a file attachment is used, the Submit Bug Report button is non-responsive. When I do not attach a file, the ‘lightning-spinner’ element comes up and appears in console output… but apparently there’s no description of what is causing the wait on submission. Basically, the form is hung, and my error report never gets submitted.

Any ideas? I’d dearly love to solve the problem with Unreal Engine…

Clicking through to the unavailable Source Maps, this is the error… I find it hard to believe that the Unreal 5 support server has been down for maintenance for a few months…

Also, perchance, cannot reach Unreal Developer Network: https://udn.unrealengine.com/oauth/error.html

And, I get an invalid page when I log into Epic Community Portal: https://communityportal.epicgames.com/s/&startURL=/s/
even after using my authenticator token, and going through the usual login process. I actually attempted to enter via the URL in the error message above: http://epicsupport.force.com/UE5

@Amanda.Schade please address… why are bug submission reports still unable to be submitted? Thanks

FYI Currently, Bug Submission Form doesn’t notify error regarding attached file extension and the error won’t let you report.
Just attach .zip file to by pass the error guard.

I just found out after using Chrome developer tool digging in Bug Submission Form javascript.

You can still report if don’t attach any file.

Sounds like a ‘bug report form’ is needed for the bug report form! Who knows, maybe its even a feature not a bug?:stuck_out_tongue:
Either way, 3 years on and this is the best solution a 20 billion corp can come up with? I’m never using it - EVER! :o
UE tech is great but bug submission is a fail. And the Forums / AnswerHub??? They’re post-apocalyptic deserted.:mad:

Hi everybody. I need a help with that problem
Warning: Script Msg: UInAppPurchaseQueryCallbackProxy::TriggerQuery - In App Purchases are not supported by Online Subsystem

4.26 anti aliasing bug

I have been having a issue with a unreal project building for the last week and a half. The issue started when I upgraded my system ssd(250gib) to a new one(1 terabyte) with Ubuntu 20.04. A fresh install. The previous was Ubuntu 16.04. Additionally I switched the video card from a Nvidia GTX 950 to 1660 Super. My computer is a i7-2700k with 16gb ddr. So, the OS is on the ssd, Unreal and project on 1.5 terabyte hard drive. I did a full memory check and hard drive check with the project which shown no errors.

I could not build or cook the project on the new ssd with Ubuntu. I was able to a derived cache build fully but could not cook. It’s not the ssd nor the video card. I think there is a problem with Ubuntu 20.04 and Unreal Engine 4.21. I will upgrade the project but that’s not a issue. I stripped down the project and it built partially after removing a few maps that’s package but overall it fails.

This morning, I decided to install the old ssd with Ubuntu 16.04 then build two variations of the project. It built and cooked.

What could possibly be wrong?

Most of the logs are here OrvilleGalaxyRebuild - Google Drive

Made a world creator height map and made it for unreal engine & squished the map small and tall and had to scale it bigger to get the correct landscape… also crashing when i build the game or sometimes click play, i got a 1070, i7-6700, 16 gb ram, so please fix all these bugs, unreal has been out for 23 years and quite unusable sometimes… thats why more people dont use this im guessing, lots of potential just wish it wasnt as buggy and crash and unfinished

non-stop crashing when saving and building game, i have a good pc, 1070, i7 6700, 16 gb ram, temps are fine, verified files and sent crash logs but sometimes it freezes my pc and goes black and i looked it up and thats been happening for years… cant even make a landscape without crashing

Hey hey, the bug submission form has been stuck on the spinning wheel each time I submit for 2 days now, I’ve tried all kinds of browsers with and without extensions.
Is the form still meant to be the primary way to report bugs? By this form I mean: Unreal Engine Bug Submission Form
If that is the case, I am hoping it is a temporary issue and gets fixed soon, if not, then what is the new relevant place to submit bug reports?

You can try the workarounds here. Otherwise what can you do? IDK…
As Epic don’t offer anything in the way of a failover or backup system.
Honestly, you’re super lucky if you even get a reply on here anymore!
So I suggest maybe trying another channel instead (Twitter or Reddit).
Filing bug reports for Epic right now anyway is kindof a thankless act. :stuck_out_tongue:

2 Likes

still didn’t work for me!