Download

Unreal engine 4 wont update help me :/

Hi everyone, thanks for taking the time to view this thread…

So as you may well know… my copy of unreal engine 4 just will not update! Before the update came out the engine worked perfectly for me, it did everything i need it too (sort of) but now the update has come out its wont work. The update reaches 80-81% and then stops… its just will not do anything, no matter how much a restart my PC or the download it does nothing, i have recently just taking UE4 of my PC and re downloaded but that did not fix it… And yes i have checked my firewall let it all pass through the firewall. I have done everything i can personally think of so yes, before you ask i have tried to Google it but I’m not amazing with it :confused:

I’m guessing there is already a thread like this but i couldn’t find it and so I’m sorry for having to post a hole new tread just to get some help :confused:
I’m also guessing this is going to be either a problem easily fixed and I’m going to hit my self for not realising it or it is going to be a pain in the *** to fix…

Thanks for any help given :slight_smile:

Try this;

https://answers.unrealengine.com/questions/14683/launcher-update-stuck-on-downloading.html

Increase the numbers if the first suggestion still doesnt work. I got the same problem today but this worked for me.

Thanks for the help :smiley: looks to me like its working i just hope it stays this way in the future! Thanks for the help and the super fast response time :slight_smile: