Unreal Engine 4 difference in lighting game mode too dark

Hi there, when I press G while in the Editor the screen darkens a little.
When I got out of G mode the screen brightens a little…I have done enough research to find no answer so far.

I tried deleting the post process volume/disabling it and removing the post process from the editor as well but it still appears. Why is this happening and what can I do about it?

Thanks how did you come across my post so fast, I have others and no one answered them yet and its been two days?

As far as I know my experience is too limited to tell if the camera has a shader on it since its the same camera that comes with the 3rd person example.

After exploring further and disabling both the camera post process which can be found in the blueprint for the 3rd person, and then disabling the post process volume, now theirs almost no difference! So thanks, but their is still a tiny difference, something is still causing a darkening.

The other issue is that when I enable the tone-mapper in the editor - then the game and editor are in sync (almost as mentioned earlier) which means something somewhere is auto applying image effects.

After setting Eye adaptation ON in the editor as well as tonemapping I now have an identical experience Except on on certain objects in the world.

Thanks for your help I am almost there!
Does this mean that some of my objects in the scene have effects added to them?

Ok so after enabling all the post processing effects I now have the exact same visuals as the game mode. My issue now is I thought I disabled all post processing effects on my camera and my post process volume so whats the problem? Where else are these effects?

??
Maybe there are some shaders set on your camera?