Download

Unreal Engine 4 Closes Instantlly after launching

I complied it and it was successful , but when I tried to open the editor it didn’t start so I checked task manager to see if its launching … and it launch it gets 50% CPU Usage and 500MB of ram and then it just stop and disappears from the task manager.
Could it be because of my bad laptop graphics card ? Intel hd graphics here :expressionless: … unreal engine 3 ( udk ) was running cool back then.

Yes, could it be. You have to remember that UE3 requires less hardware power than UE4. Things change.

It barely runs on a new 27" iMac, luckily I just got a GTX 770 video card, so I’m good on my windows machine!

Yeah!! It’s almost everything about the GPU. CPU is a very important thing that you should have, but it’s nothing without a GPU.

:expressionless:

Then I guess its time to get a new laptop :expressionless:

Seems that the Intel HD doesn’t support all the new stuff from UE4.

Even on my GTX 770 i can notice some little fps drops in big (or maybe just bad designed) scenes :wink:

lol … but not even launching ?? how shocking … im a programmer so I don’t have big scenes

Is this on a mac? I had this problem on my macbook pro. Mac editor crash on editor launch - UE4 AnswerHub

Check out the link provided by MichaelT - that totally solved my mac editor crash problems.

Is momentarily working on my pc with a Intel HD 4600, the editor runs at 9-10fps but I can play with it.

I tried it on another pc with the HD 3000(I think) and it crashes after launch. That’s fair, we are using a next gen engine made to last years, this is only the beginning.

Michael posted the following on the AnswerHub

*You can download a patch that should solve this problem from http://cdn.unrealengine.com/qfe/QFE-FromCL-2027741-Shelve-2030404.zip

This zip file contains an installer that will update the engine.

lease note that this is just a quick fix so you don’t have to wait for 4.0.2 release. As such, it’ll be removed if you use Verify Install option in the Launcher.*

You can see the original AnswerHub posting here:
https://answers.unrealengine.com/questions/13712/crash-hidinputinterface-macosx-109.html#answer-13800

Sorry for any inconvenience that this may have caused!

I know its kinda fair …

But at least let us run the engine with dx9 :frowning:

You’re awesome guys. Never saw so much dedication and customer support for Unity…

Edit: The patch works like a charm. And my fans don’t going nuts now , when I launch UE4. :smiley: