Download

Unreal Engine 4.24 Preview

So all the fixes didn’t help.

@DriftlessAI you need to enable “Modeling Tools Editor Mode”, that will auto-enable the necessary plugins. You don’t need to enable “Mesh Editor”, that is an old plugin (sorry for the confusion!)

Yep, I’m getting the same behavior.

Can you select your The Niagara Component that is the child of the Groom Asset and in it’s details properties under the Rendering category, uncheck Visible.

That is a requirement to avoid some issues with “spikey” roots on the sample grooms I’ve used. Although, mine never slowly slipped off the head like some radiation nightmare, either. :wink:

Thank you for your reply

But after I tried to close Niagara, I found it didn’t work. Is there something wrong with some parameters or blueprints in Niagara? Here is my Niagara properties video

https://www.youtube.com/watch?v=o7po6noCrWg

4.24p4
I’m using the Dataprep workflow importing from a glTF .glb file. The import preview works well…

However, upon executing the script all objects are deleted rather than just deleting actors and assets containing the word ‘hole’

Am I doing something silly or is it buggy?

Tested this again now in 4.24 Preview 4.

Trees and tree shadows are still super glitchy and doesn’t look good at all.

(I forgot that I also disabled static lighting in the above configurations.)

Submitted a bug about this now (but forgot to mention MSAA in the report, though unsure it matters).

4.24.p4

Vive controllers don’t show up when running Vir Prod projects. All Vir Prod plugins loaded. Is this expected on p4?

Trello roadmap says Hololens 2 sample content is “done”. I can’t find it anywhere in p4. Have I missed it?

4.24-p4

Changes to the way UBT detects compiler version are going to trip people up. If a specific MSVC compiler version is specified in the BuildConfiguration.xml, UBT will now complain about it being missing unless it matches precisely the version number inside the actual cl.exe file. Previously it was more lenient regarding the build number.

As an example, my installation at \VC\Tools\MSVC\14.23.28105\ worked fine with ‘14.23.28105’ specified as the version in 4.23. In 4.24, it fails because the build number inside cl.exe (at the above location) is in fact 28107.

The fact that Datasmith and unreal studio will become standard feature and acquisition of quixel and also being free is a game changer for UE!
this is a big step forward.

Hey IslandPlaya !

It may look like blueprints, but the Dataprep UI is a bit different with how you use nodes and filters/operations…
You are supposed to first use one or more filters (filtering goes from top to bottom of the stack), then one or more operations under your filters. :slight_smile:

We are looking into improving the UI and UX in the next releases of the tool, so your feedback is appreciated !

Hope this helps !

Antoine

Thank you very much Antoine!
This was the ‘secret’ knowledge I was looking for. :slight_smile:

All working as expected now. You rock!

Epic, I have Chaos working OK in 4.23.1. Why can’t you put into into P4? It needs to be part of 4.24. I would like to use it in some of the apps that I purchased from the marketplace. I think it did appear in 4.24 P1 or P2.

It was quoted it was included by mistake. So far, Chaos will require compiling from source until it leaves the Beta status, which there is no estimation on when it will be. Probably when 4.24 releases, since it is still on preview, Chaos will be able to compile with zero errors from source. Until there, I would advice to keep using 4.23 which is in “release” state and not “preview” state as 4.24.

Got it. 4.23 works good for me. Thanks.

Can we have narrow separators back?

4.23
screenshot.1575131506.png

4.24
screenshot.1575131598.png

And Plugins issues still there.

how we can customize this menu
i dont need source control and marketplace shortcuts

WHen will there be documentation for the new Hair and Fur Rendering and Simulation tools?

Until after it doesn’t crash

When the feature is fully implemented. There’s no point in making docs for an unfinished and unstable feature.