Download

Unreal Engine 4.20 and Visual Studio 2015 not compatible?

Hello,

I need to build UE 4.20.3 with Visual Studio 2015 but I can’t get it working. The generated Solution says it’s not compatible and Toolchain v141 is missing.
UE4_VS15.jpg
I can’t use VS2017 (which by default wold work just fine) for some reasons of Console development. So I’m forced to use VS2015. Is there any way to get this going?
Thank you very much!