Unreal Engine 4.14.3 crashing at launch

Hello, I’ve been trying to fix this issue for a week or two but with no resolve.
I have tried multiple times to reinstall it and the drivers it needs.
There’s also a minor problem with the community, learn and market pages, they don’t load and I’m not sure if they’re part of this problem.

I’m using Windows 7 Ultimate 64-bit, i7, GTX 780 and 8gb of memory

Here is the crash report

*Edit I forgot to mention that I do have service pack 1 installed.

windows 7? are you sure you have service pack 1 installed? otherwise it won’t work

Yes I forgot to mention that I have service pack 1.


Do you have any plugins installed that are not made by Epic?

No, I haven’t installed any plugins of any sorts.

I have a couple more questions for you that will help me narrow down your issue

  1. Does this crash occur for any other engine version you have installed on your machine?
  2. Have you verified version 4.14.3 (clicking the small yellow arrow and selecting the verify option)
  3. does your launcher get to a consistent % before it crashes?
  1. I don’t have any other versions on my computer but I did use an older version half a year ago. I used 4.10.4 version and also had issues but not as major as this. 4.10.4 opened just fine but would crash when I tried to import image files or materials.
  2. Yes, it is verified
  3. Yes, it always crashes at 45%

try deleting the data at:

and try opening the engine. Let me know if this solves your issue

No change, I deleted the data and it still crashes on 45%.

But in a positive note, now the Marketplace, Community and Learn pages load up.

Your issue may be due to one of your RAM sticks failing, another user with a similar problem reported that one of their RAM sticks caused their crash at the percentage you are also experiencing

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will follow up.

I check my RAM for malfunctions but there weren’t any problems.
I’m not sure if this is anything but, when I opened the UnrealFrontend and saw that my PC was marked as a Mac.

Your crash appears to be similar to an ongoing investigation of a currently known issue which can be viewed here:

Please be aware that this issue may not be prioritized or fixed soon.

Oh that’s terrible, Oh well time to wait I guess. thank you for your help.