Download

Unreal Engine 4.11 Preview

MaterialEditorStats:Error: Error [SM4] ../../../Engine/Intermediate/ShaderInCED35FE8F44D2E8B172C009F39FABFB5.metal(0): No such executable

Hi,
I keep getting a bunch of the messages on Mac Version of Preview 8. I’m on OS X version 10.11.4.
None of material will work…

Well guys looks like that bug in the 4.11 last preview is even poor and happen in all type of cameras.

And I reported another problem at import a 4.10 project start the problems, looks like is using the resources from the old project and no the imported one https://answers.unrealengine.com/questions/393546/unable-to-generate-long-package-name.html

Hi,

Thanks for new UE4.11 preview 11.

Can you add some button on Re-targeting Bone from Manequine to be automatic T-Pose from A-Pose position. Its give us easy.
Some bug’s preview at the UE4 asset marketplace when you try zoom or full screen the image can’t close.

Thanks and more power UE4 staff

Just for clarity - Important Known Issue: UE-27673 - Mac crashes when building lighting - only affects users running El Capitan on Nvidia GPUs as UE4 will use Metal for rendering when available. This bug does not affect users running on Yosemite (10.10) as UE4 uses the older OpenGL renderer on that OS.

In preview7and8,the editor will always freeze while compiling my player character blueprint…
Here’s the link:https://answers.unrealengine.com/questions/393761/411p8-bugeditor-freezes-while-compiling-character.html

SetTextureParameterValue node for changing the texture of a material instance from the blueprint is still completely broken. I think this problem related to UE-25097.

Did UE-28675 make it into Known Issues list to be fixed for 4.11 release ?

Created a new Bug Report for this problem: SetTextureParameterValue node is not working anymore - UE4 AnswerHub

If release comes out with Oculus 1.0, can we still use DK2 for testing, or have to get release versions of Oculus Headsets?

Ummm… so I have 4.11 preview 8. I just used it to launch a mobile game level on my phone. The fire and smoke particles do not work, instead they are messing up the lighting near the camera and it’s causing artifacts. Is this where you tell Unreal Developers that there is a problem with 4.11?

They’d likely tell you to post it here instead: https://answers.unrealengine.com/

Grogger is correct. For bug reports please post it to the bug reports section, if you do not feel that it is a bug but need assistance with packaging and deployment, we have a packaging and deployment section this can be posted in instead. In general, if you are looking for assistance on a specific error, posting to the answerhub is the way to go. If you are looking for a general discussion, the forums are more appropriate.

hmmmmmm, there are many great rendering features, glad to hear that. thanks for giving us the updates !

<MOD EDIT: Removed spam links>

Thanks so much for the great update guys.
Do you also plan on integrating 360 video rendering ?

Hi,
Why in 4.11 p8 we can’t set DrawScale/DrawScale3D to 0 ?
I can build my project in 4.10 but i am getting error building in 4.11 “Invalid DrawScale/DrawScale3D” in some blueprints
Thanks.

From what feature is the screen in the blog ? because looks pretty blur and bad the right one.

LeapMotion plugin doesn’t work with 8 preview. It works fine with last preview version

LogTemp:Warning: Failed to load LeapMotion library.

The screen shows the LOD feature (left high poly/right low poly) you can see it on the statue head that is quite pretty malformed on the right side :slight_smile:

And can you tell me what are all these blurs ? in the ground and rock in the background etc ?

Hi! Is there any special settings to make HLOD work in 4.11 p8? It works fine in simple test scene with standard cylinders and cones in 4.10.4, but in 4.11p8 “Build LODs” button do nothing. And “Preview HLOD clusters” button disappears in 4.11p8. Was this functionality completely removed?

Edit. Found in Japan section) https://forums.unrealengine.com/showthread.php?95753-Ue4-11-最新機能 検証スレ&highlight=hlod