Download

Unable to reach the Epic Servers at this time? Help please!

I tried logging into the Epic Games Launcher and I get the error “Unable to reach the Epic Servers at this time”, and when I try to sign in I get “Connection to the server failed”?

I added " -http=wininet" in the Epic Games Launcher properties target field to no avail, nor does Run as Administrator work. I also added those lines of code provided in the troubleshooter to my base.ini and I’m not running on a proxy server. No dice!

Also, when I click ‘Visit Launcher Troubleshooting’, I get this message:

"Firefox can’t find the file at /C:/Program Files/Epic Games/Launcher/Portal/Binaries/Win64/[LauncherTroubleshooting].

Check the file name for capitalization or other typing errors.
Check to see if the file was moved, renamed or deleted."

I really have no idea what to do at this point. I feel like I’ve tried quite a bit and despite posting this in the UE4 Answerhub I got absolutely no response thus far. Hopefully this forum is a bit more interactive. Any advice or help would be fantastic!

Bump! Please, anyone?

Did you try it in another Web explorer?