Download

Unable to Build: Uninstall Reinstall Repair: Still not working

JPGJPG.jpg

Stuck on this then Engine crash. Uninstalled and reinstalled then repair. Still not working. Trying to build a simple landscape. Go in to another simple project without landscape and try to build same thing happens. Any ideas? Thanks

How much memory does your computer have? Usually if the build crashes it’s because it runs out of memory.

specsjpeg.jpg

Here are my specs. I am downloading 4.10.4 now to see if this is better for my computer. Thanks for the quick reply. Everything was working fine until I tried to build a landscape last night. Now it is stuck on the screen in the first image. Thank you

Maybe your landscape is too big, 8GB is on the edge where it could be running out of memory.

As others have said, 8GB isn’t much for a modern computer. Luckily, its one of the easiest things to upgrade.

boxtest.jpg

box2.jpg

So something as simple as default map, inserting a box, and trying to rebuild lighting still does not work?
Please help, this is getting kinda frustrating now. Even tried a different engine and it does the same. I know my computer went through a new windows update recently. The engine has ran smooth for the past year and now I can not even build a simple map. Thanks

https://answers.unrealengine.com/questions/420019/build-freezes-at-00000-gathering-scene-geometry-10.html

Here is a similar issue I found that someone else is having

It is working now, I think after the Windows 10 update all of my alerts and processes in the background were turned back on. I went to view processor info and turned all of these back off including my favorite friend “One Drive”. Now all is fine in the UE4 Neighborhood.
2634b49d9bf96ae6e8b1a1b7afebc442b4fa2d6c.jpeg
da97de3e1f213832ff2707856fafa21d2463ed86.jpeg

Thanks for leading me on the right path and helping me figure out it was a memory issue, Norm