Download

[UMG] Scene Capture 2D Render Option is not apply.

I use SceneCapture2D in UMG image.

and Initialize SceneCapture2D Show Flag unchecked Fog Flag.
But It is not Apply Rendering…

I check and uncheck Fog flag at world outliner panel because scene capture 2D actor make to dirty state.
It is work well after once check dirty state.

How to apply render option do not need to make a dirty state?

제목 없음.png

The initial state
1.png

Fog Option Check and UnCheck
2.png