Download

UE4 packaged project automaticly opens on DK2

Hey, this is kinda embarrassing …but how do you disable/stop DK2?

I tried stopping the Runtime and that only leads to not being able to open the project:

14fbced921.png

Happened last night also and the only I managed to fix it was to reinstall my nvidia driver.

p.s : The packaged project is not made for VR. I just want to run it normally.

Disable all the vr plugins and repackage the project.

Thanks but I don’t see that as a solution. This error happens only when I stop DK2 runtime. If I don’t , then it opens fine but in VR instead of normal way.

So what I am basicaly asking here is how do you turn off the DK2, without interfering with any drivers or whatever is causing this issue.

Problem solved: All I had to do was to Disable the 3rd screen (DK2) in screen resolution windows settings.

Can be closed/removed.