Download

UE4.7.6 Oculus DK1 not working

Hey guys,

working on a project for university and need to get the Oculus DK1 to run in UE4.7.6.
The newest Oculus runtime 0.5.0.1 does not even recognize my DK1. So i installed Oculus runtime 0.4.2, it recognizes my DK1 and I´m possible to run 2 demos.
But i cant get it to work with UE.
Tried: https://wiki.unrealengine.com/Oculus_Rift
and: https://docs.unrealengine.com/latest/INT/Platforms/Oculus/QuickStart/index.html

You guys have a DK1 working with UE4.7.6? Whats your setup in Oculus Config Tool? Do need to download the Oculus SDK? If i need the SDK, what do I need to do with it?

I very appreciate your help
regards