Download

UE4 4.5 running on Mac Osx Yosemite - Crazy judder... is it me... UE4 or Oculus?

Good evening world.

I’ve been trying to search the forum for confirmation of UE4s current Oculus Rift Mac support.

I’m taking my first dainty steps in the world of VR. (I’m a 3d modeller/animator by day)

I’ve brought some of my own low poly fbx models into ue4 mixed with the first person template.

Built (baked) the lighting…

Launched the game

Pressed ‘alt-enter’ to send the game to my DK2…

And its worked…

However lighting goes to pot inside the rift (orange metallic text goes matte black), shadows disappear (white floor with stunning soft shadows goes plain bright white)… and it gives crazy judder… I’m not entirely convinced positional tracking is working either (normal head tracking is).

I know the mac can handle the rift… (Via windows I’ve been trying out Alien Isolation no problem, and the beautiful Unreal built Sensa Pezo also plays fine… Also on the mac side ‘Sightlines The Chair’ plays fine).

So my question… Does UE4 have known compatibility issues with the rift on the mac side? … any news on updates if that is the case?..

This is my first question on a new long road into mastering UE4 and possibly Vr.

If the info is out there and I’ve blatantly missed it, apologies… I really have tried looking… on the forum… Ue4 answers… and reddit.

Thanks

Jon

What framerate are you getting? Enter “stat FPS” in the console.