Download

UE4.25.4 - [BUG] Cinematic camera not saving lens settings in project (bug occurs in blank project).

EDIT: changing my post because it turns out that this is actually a bug.

Here are the steps to reproduce the bug: Create a default FPS blueprint project. In the pawn add a cinematic camera. Go the the ‘lens settings’ drop down in the cinematic camera component and change the preset from ‘Universal Zoom’ to ‘50mm prime’. Save the project and restart. Upon re-opening, you can see that the lens settings are not ‘50mm prime’ but instead show up as ‘custom’ and have different lens properties.

I’m trying to submit a bug report (this bug occurs in a blank project) but I can’t submit the form (it is stuck on loading)… Could an Epic staff member submit one on my behalf?

[Removed as I’ve updated the main post]

I’m trying to submit a bug report (this bug occurs in a blank project) but I can’t submit the form (it is stuck on loading)… Could an Epic staff member submit one on my behalf?

I’ve just tested and this bug also affects UE4.26

Bump…

Bump …