UE 4.24 - Framerate drops -20 after building static lights, how to fix it?

Hi, i had 55 to 60 fps in UE4.23, it was really fast, better tan Dynamic lighting, after building static lights it did lose between 5 to 8 fps, But now… i built static lights in UE4.24 for the first time and lost 20 to 25 fps… omg…. even in preview i lost about 18 fps, what can i do?

Are there some tips for the light map resolution in “Light Info” i can use in UE4.24?

I know Epic improved lights… but at the cost of 20 fps is too much for me, also after i build static lights, if i decide to change to Dynamic lights, i still lose fps, is there a way to delete previously built traces of shadows?

Please help

Same problem, man. To fix it set motion blur amount in post process to 0.0 (zero).

Thanks, but where is that? i already searched in Project Settings and Editor Peeferences, since i dont use Post Process volumes.