UE 4.10 Preview 1, 60 FPS in VR Preview

Hi,

I’m currently struggling with a strange problem in the lastest UE4 preview (4.10 P1). The VR preview seems to be locked at 60 FPS. I did not change my “Framerate Settings” in the projects “General Settings” Tab. “Smooth Frame Rate” is disabled and the “Min Desired Frame Rate” is set to 90 FPS. My GPU workload stays bellow 50%…

Does anyone know how I could fix that?

Btw, this solution did not work for me: https://answers.unrealengine.com/questions/296531/vive-locked-at-60-fps.html

Edit: Restarting the PC fixed it…dunno why…

So you tried turning it off and on again and it worked?! :smiley: