UE 4.10 gear VR Antialiasing settings

I’m getting considerable flickering on geometry ( car ) .Using the S6 ,lollipop, gear VR.
I’ll be pouring over the documentation in the coming days but would really appreciate if someone can help me find the appropriate settings (anti aliasing ?) to reduce roping / aliasing effects.

Thanks a bunch for any tips.

Update 1: Read a considerable amount of documentation yesterday. The aliasing still persists.
A few questions:

  1. Is Temporal AA the best setting one can hope to use.
  2. Will switching from ETC2 to ASTC help.We cant see any definite improvements but the cook time shoots through the roof !

Thanks b

I think MSAA is the best option for GearVR. Should be enabled by default.
I agree that for some reason the quality does not seem to be very good.

Thanks for answering.
Moved to Unity for Mobile dev for the time being.