Download

TrueSky Distance Field Shadows problem .

:rolleyes:e38294a3c9643a42c58be41a682819296d64a026.jpegI need to get clear dynamic shadows,So i open the Distance Field,But arise the strange shadows:(, Only installed truesky plugin will appear this kind of problem… I need your help,I would appreciate your help!:cool:

Just looks like the distance field resolution isn’t high enough, doubtful it’s the plugin causing that. Try increasing it on the mesh.

How to increasing it on the mesh. I don’t understand anymore,Maybe your means I need smooth the mesh?:o

In the static mesh settings in the static mesh viewer. Search for a setting called distance field resolution scale.

I want to call a logic check first before you fix the problem. Why did you mention a plugin in the title when you didn’t even bother to disable and enable the plugin to see the difference? I’m just saying, if you wanted to solve part of the problem, you should of tried disabling the plugin first.