Download

trouble with playback range in sequencer

hi im following a sequencer tutorial and cant find a way to get rid of the green and red playback range with the lines coming from it(greying out the sequencer) . they arent there in the tutorial , been playing around with the playback options dropdown menu, the playback controller set end/ start buttons, looking through documentation and cant seem to change its length or disable. i can reposition it with the small arrow at the top of green bar but nothing else. any suggestions welcome
thanks

I think I had the same problem as you trying to follow the tutorial. For example, I extended the playback range from 0-150 to 0-200. However on playback it would stop at 150. Playing around, I figured it out. You need to go to ‘master’ sequence, hover the mouse at the end of ‘shot_01’ until you get a bidirectional cursor(looks like this: <–>) then you can click and drag it around.