Translucent material,engine's render bug?

I want to use unreal as to make a composite photo
and I don’t want to use composure(because seems composure can’t easy fulfil the media-plate’s in-between effect of environment)

So I make a simple chromakey material and put it in a plane in the scene and got the follow image

For the reason of prominention of the people,I change the camera 's foucs setting and make the scene blur.
But,as the image show ,the overlapped part of the scene and the plane ,It had no blur effect!
it show a sharp rim!
That’s looks very werid!
Maybe this is a engine’s render bug? or there is some setting to solve this problem?
Did anyone had experienced this problem?

I had did hours of search and find no solution.

Hope help
Any tip will be appreciate!!!