Download

Timeline Err Unreal engine 4.25

I have the Unreal engine 4.25 in Windows 10 64 bits, and I have a timeline that makes a square darken little by little, and I have no problems, the problem is when the option “Finished” should continue to open the level that you I am requesting, which, it does not happen, I was in the debug and I see that if it does the “Update”, but does not do the “Finished”, I do not know why it does not send the termination signal to continue, I have tried with a print string in “Update” and it’s the same, it ends but does nothing in Finished. Another way I tried with the option “Reverse” and there if the Finished is carried out, but it does it at the same time as in “Update”. If you could help me? Or how can I replace the Timeline? Because I need that when it finishes that the square is darkened continue with the other instruction.

I am learning in the Unreal Engine, and I have this problem and I think that you who know more than one, can guide me in solving this.

Thanks in advance!!!

  • What is the length of the Timeline?
  • Does Print String trigger after Finished? disconnect the lvl stuff for now