The application was unable to start correctly 0xc00007b error when trying to launch Life is Strange

I know there have been dozens of questions posted here before and solutions to them, one of them was using Dependancy Walker to figure out which .dll files are in their incorrect 32/64 bit version but from the logs I cant understand anything. Can somebody please take a look at my log and tell me which file I have to replace accordingly please? Thanks. Please in mind I already tried replacing .dll files, reinstalling DirectX and all visual basic redistributes, nothing has worked. It seems that I’ve messed something up and dont know what exactly.
The log file was too big to upload it somewhere so I uploaded it to Mega: MEGA

Hi Sashundera,

I believe you are using UDK, is that correct?

If so, your best chance of getting a proper solution would be to post this on the UDK forums.

The AnswerHub is specifically for the Unreal Engine 4.



I saw there was a guy that knew how to fix the problem and I was hoping he could see the log and just tell me which file I can fix

Can you zip your log and post it to the thread?

Here you go sir I didnt know I could upload attachments here I’m sorry

c:\windows\system32\X3DAUDIO1_7.DLL → delete and reinstall directx redists

Did not work. Anything else I should delete?

link text

I managed to upload it without the zip if needed.

[ E ] c:\windows\syswow64\KERNEL32.DLL

this is suspicious too, it is in 32bit version and can’t be deleted as previous dll - yep it is kernel:), which leads to reinstalling windows.
Or repairing, but I don’t know if it will help you:

I’ve run sfc /scannow command and it told me that some files were fixed, but some were not. It didn’t ask me for a disc. I have a question: if I make myself a recovery drive or just place the windows iso file on a USB flash drive can I attempt to restore/repair files from there? I really dont feel like reinstalling the whole OS

Hey? Here it is 55335-log.txt (550 KB)

I didn’t realize this was UDK you were trying to run. I’m not familiar with fixing it but I had a look at the log anyway. It seems there are a ton of issues in there but I can’t pinpoint the root of the problem so I can’t suggest a fix. As pointed out, it is attempting to load the 32bit version of the Kernel32.dll (which lives in the Windows\syswow64 folder). It should probably be trying to use Kernel32.dll from the Windows\system32 folder(which is the 64bit version of the file). The current mix of 64bit and 32bit dlls is probably the cause of the issue you are having. Sorry I couldn’t help more. You might have better luck in the UDK forums as pointed out.

Thanks, can you tell me if its possible to restore system32 files from a USB installation/recovery drive?

---- bump?