Teleport stopped working after viewport change in 4.14 VR Template

Hi folks:

I’m using the Epic Games VR template in v4.14 of the unreal engine. After I changed the monitor viewport size in the Play menu advanced options, the teleport stopped working. I used the Vive level (motion control) and had been able to teleport before the viewport change. I was still able to see my “hand” from the hand controller and could close the fingers with the trigger, so the hand controller is still recognized. I was also able to change my pov by moving the camera icon in the level and produced this video with the full screen viewport of a FBX character import with mocap I made of a dancer, so everything else seems to be working:

I did have a slip of the mouse and clicked on the navmesh, but didn’t deliberately change anything. What should I check to see if the teleport has been disabled? Is there a dependency between the (fullscreen) viewport and the teleport? None of the other posts here seem to address the same issue.

Thanks, Michael

Hi folks:

OK, I left the computer running for a few hours and came back and tried again, and now the teleport works. I had tried restarting the unreal engine and Steam VR earlier, but it didn’t work. Wonder why just letting things set helped. Makes me wonder if there’s some sort of intermittent issue with my hardware (or the drivers).