Swarm Agent failed to kick off, tried everything. Why?!?!?!

Tried everything, from clearing swarm cache, to deleting folders, ini files, reinstalling the engine, and delete map assets, with no results. Happens on 4.20.3, 4.19, and It is driving me crazy. It only happens in 1 map, and if I delete everything, fine, light builds, if I leave 1 single actor, it says to recompile lightmass because swarm agent failed to kick off, but I didn’t build from source, I’m using the launcher. Also tried running swarm agent as admin, nothing. It was all fine until unreal crashed after building the light for these maps, and they are final, production-ready maps, full of meshes and triggered events… please don’t tell me I have to redo all of it, please, or I think I might as well give up already, getting sick and tired of Unreal’s crap. It is a nice toy to play around with, but I am starting to understand why so many studios go for unity… and I don’t want to change, but I rather do it then kill my project because of the engine’s bugs and constant crashes…

Did you figure this out, my project also is having problems, where building light is odd as the swarm agent doesn’t start viz; I have medium quality light settings, 4tile world comp system, yet lighting builds in 2minutes or so.

Any idea and did you get you’re issue resolved ?