Download

Stop that epic launcher popping.

Hi, does anyone know how to stop epic launcher launghing each time i start my project or open editor?

I have bookmark on desktop that launch editor with project opened but i have to close that epic thing always.

To be honest, they should have settings for the launcher that would allow you to set it to minimize to tray after opening a project. For people with limited VRAM and regular RAM, having the launcher open takes up precious resources.

rename the .exe file.
Whenever launcher is updated, I rename it to “EpicGamesLauncherr.exe” and keep a shortcut for it in case I want to open manually.

Hi, thanks for the idea, will do that most of all. Just can’t believe guys didn’t do any option to stop that annoing thing. That by the way eats a lot of memory and CPU.

This only seems to work for as long as you don’t start the launcher.

But yeah, some way of actually turning the auto-launching off whenever a project is opened would be very nice.

Overall, this should probably be in the Feedback section.
Think about sending a PM to the Epic Team directly too…
There are many threads like this one and Epic are supposedly looking into it.
Some of other threads also cover mysterious Launcher high-CPU usage etc…

yes, it would be great to have a simple Option to stop the launcher and re-active it if necessary.